Note: The other languages of the website are Google-translated. Back to English

Excel ISERR-functie

De functie ISERR retourneert TRUE voor elk type fout (behalve #N/A) en anders ONWAAR.

iserr-functie 1


Syntaxis

=ISERR(value)


argumenten

  • waarde (vereist): De waarde die u wilt testen als het een fout is, behalve #N/A.

Winstwaarde

De functie ISERR retourneert TRUE of FALSE.


Functie-opmerkingen

  • ISERR wordt vaak gebruikt met de ALS-functie om een ​​aangepast bericht weer te geven of om andere berekeningen uit te voeren als er een fout wordt gevonden, bijvoorbeeld: =ALS(ISERR(A1),"bericht"), =SOM(--ISERR(A1:A10)).

Voorbeeld

Neem de onderstaande tabel als voorbeeld. Om de waarden in de tabel te testen als het een fouttype is maar #N/A, kopieer of voer de onderstaande formule in de bovenste cel in, druk op Enter om het resultaat te krijgen en sleep vervolgens de vulgreep (in de rechterbenedenhoek van de resultaatcel) naar beneden om de formule toe te passen op onderstaande cellen.

=ISRR(B3)

iserr-functie 2


Gerelateerde functies

Excel ISBLANK-functie

De functie ISBLANK retourneert WAAR als een cel leeg of leeg is en anders ONWAAR.

Excel ISERROR-functie

De functie ISERROR retourneert TRUE voor elk fouttype en FALSE anders.

Excel ISLOGISCHE Functie

De functie ISLOGICAL retourneert TRUE voor een logische waarde en anders ONWAAR.

Excel ISNA-functie

De functie ISNONTTEXT retourneert TRUE voor de foutwaarde #N/B en anders ONWAAR.

Excel ISNONTTEXT-functie

De functie ISONTEKST retourneert WAAR voor een waarde die geen tekst is en anders ONWAAR.

Excel ISNUMBER-functie

De functie ISNUMBER retourneert WAAR voor een getal en anders ONWAAR.

Excel ISREF-functie

De functie ISREF retourneert TRUE voor een verwijzing en anders FALSE.

Excel ISTEXT-functie

De functie ISTEXT retourneert TRUE voor een waarde die tekst is en anders ONWAAR.


De beste tools voor kantoorproductiviteit

Kutools for Excel - Helpt u zich te onderscheiden van de menigte

Wilt u uw dagelijkse werkzaamheden snel en perfect uitvoeren? Kutools voor Excel brengt

300
 krachtige geavanceerde functies (werkmappen combineren, optellen op kleur, celinhoud splitsen, datum converteren, enzovoort...) en opslaan
80%
tijd voor jou.

  • Ontworpen voor
    1500
    werkscenario's, helpt u bij het oplossen
    80%
     Excel-problemen.
  • Verminder elke dag duizenden toetsenbord- en muisklikken, verlicht uw vermoeide ogen en handen.
  • Word een Excel-expert in 3 minuten. U hoeft geen pijnlijke formules en VBA-codes meer te onthouden.
  • 30
    -dag onbeperkt gratis proefperiode. 60 dagen geld-terug-garantie. Gratis upgrade en ondersteuning voor 2 jaar.
Lint van Excel (met Kutools voor Excel geïnstalleerd)

Office-tabblad - Schakel lezen en bewerken met tabbladen in Microsoft Office in (inclusief Excel)

  • Een seconde om te schakelen tussen tientallen geopende documenten!
  • Verminder elke dag honderden muisklikken voor u, zeg maar dag tegen muishand.
  • Verhoogt uw productiviteit met
    50%
    bij het bekijken en bewerken van meerdere documenten.
  • Brengt efficiënte tabbladen naar Office (inclusief Excel), net als Chrome, Firefox en New Internet Explorer.
Schermopname van Excel (met Office-tabblad geïnstalleerd)
Comments (0)
Nog geen beoordelingen. Beoordeel als eerste!
Er zijn nog geen reacties geplaatst
Laat uw commentaar
Posten als gast
×
Beoordeel dit bericht:
0   Personages
Voorgestelde locaties

Volg ons

Copyright © 2009 - www.extendoffice.com. | Alle rechten voorbehouden. Aangedreven door ExtendOffice. | Sitemap
Microsoft en het Office-logo zijn handelsmerken of gedeponeerde handelsmerken van Microsoft Corporation in de Verenigde Staten en / of andere landen.
Beschermd door Sectigo SSL