Note: The other languages of the website are Google-translated. Back to English
English English

Excel-formule: Kwartaal vanaf datum ophalen

doc converteer datum naar julia 1

Soms wilt u misschien het kwartaalnummer uit een lijst met datums halen bij het maken van een jaarlijks financieel verslag. Deze zelfstudie biedt formules waarmee u een kwartaal kunt krijgen van bepaalde datums in Excel.

Als u deze tutorial wilt volgen, download dan de voorbeeldspreadsheet.
doc converteer datum naar julia 1

Generieke formule

ROUNDUP(MONTH(date)/3,0)

Syntaxis en argumenten

Date: the date that used to get the quarter from.

Winstwaarde

De formule retourneert een numerieke waarde.

fouten

Als de datum eerder is dan 1/1/1900, of als de datum geen numerieke waarde is, keert de formule terug naar een foutwaarde #WAARDE!

Hoe deze formule werkt

Het bereik B3: B8 geeft de datums weer. Gebruik nu de onderstaande formule om het kwartaal van deze datums in cel C3 te krijgen:

=ROUNDUP(MONTH(B3)/3,0)

Media Enter toets en sleep vervolgens de hand voor automatisch aanvullen naar de cel C8 om de kwartalen van andere datums te krijgen.
doc converteer datum naar julia 1

Uitleg

MAAND functie: krijgt de maand als geheel getal (1 tot 12) vanaf de datum.

Hier krijgt formule MAAND(B3) resultaat 1.

ROUNDUP-functie: rondt een getal naar boven af ​​op een bepaald aantal cijfers. Hier geeft 0 aan dat het getal naar boven moet worden afgerond op een geheel getal.

=AFRONDEN(MAAND(B3)/3,0)
=AFRONDEN (1/3,0)
=AFRONDEN(0.333,0)
=1

Verlenging

1. Als u het resultaat wilt krijgen zoals hieronder afgebeeld, kunt u de formule gebruiken zoals:

="Q"&ROUNDUP(MAAND(B3)/3,0)
doc converteer datum naar julia 1

2. Als u kwartaal en jaar vanaf de datum wilt krijgen, zoals hieronder afgebeeld, gebruik dan onderstaande screenshot:

="Q"&ROUNDUP(MAAND(B3)/3,0)&"-"&JAAR(B3)
doc converteer datum naar julia 1

JAAR, functie: krijgt het jaar als een 4-cijferig nummer op basis van de opgegeven datum.


Relatieve formules

Relatieve functies


De beste tools voor kantoorproductiviteit

Kutools for Excel - Helpt u zich te onderscheiden van de menigte

Wilt u uw dagelijkse werkzaamheden snel en perfect afronden? Kutools voor Excel biedt 300 krachtige geavanceerde functies (werkmappen combineren, optellen op kleur, celinhoud splitsen, datum converteren, enzovoort ...) en 80% tijd voor u besparen.

  • Ontworpen voor 1500 werkscenario's, helpt u 80% Excel-problemen op te lossen.
  • Verminder elke dag duizenden toetsenbord- en muisklikken, verlicht uw vermoeide ogen en handen.
  • Word een Excel-expert in 3 minuten. U hoeft geen pijnlijke formules en VBA-codes meer te onthouden.
  • 30 dagen onbeperkte gratis proefperiode. 60 dagen geld-terug-garantie. Gratis upgrade en ondersteuning gedurende 2 jaar.
Lint van Excel (met Kutools voor Excel geïnstalleerd)

Office-tabblad - Schakel lezen en bewerken met tabbladen in Microsoft Office in (inclusief Excel)

  • Een seconde om te schakelen tussen tientallen geopende documenten!
  • Verminder elke dag honderden muisklikken voor u, zeg maar dag tegen muishand.
  • Verhoogt uw productiviteit met 50% bij het bekijken en bewerken van meerdere documenten.
  • Brengt efficiënte tabbladen naar Office (inclusief Excel), net als Chrome, Firefox en New Internet Explorer.
Schermopname van Excel (met Office-tabblad geïnstalleerd)
Comments (0)
Nog geen beoordelingen. Beoordeel als eerste!
Er zijn nog geen reacties geplaatst
Laat uw commentaar
Posten als gast
×
Beoordeel dit bericht:
0   Personages
Voorgestelde locaties