Note: The other languages of the website are Google-translated. Back to English

 Hoe winnende lotnummers in het Excel-werkblad te markeren?

Om een ​​lot te controleren of u de lotnummers heeft gewonnen, kunt u het een voor een nummer controleren. Maar als er meerdere tickets moeten worden gecontroleerd, hoe kunt u dit dan snel en gemakkelijk oplossen? In dit artikel zal ik het hebben over het markeren van de winnende lotnummers om te controleren of de loterij gewonnen is, zoals hieronder wordt getoond.

Markeer winnende lotnummers met voorwaardelijke opmaak in Excel


Markeer winnende lotnummers met voorwaardelijke opmaak in Excel

 

 

De normale functie voor voorwaardelijke opmaak kan u helpen om deze taak zo snel mogelijk uit te voeren. Voer de volgende stappen uit:

1. Selecteer de lotnummers van de loten en klik op Home > Conditionele opmaak > Nieuwe regel, zie screenshot:

2. In de Nieuwe opmaakregel dialoogvenster, selecteer Gebruik een formule om te bepalen welke cellen moeten worden opgemaakt optie in het Selecteer een regeltype keuzelijst en voer vervolgens deze formule in: = AANTAL.ALS ($ B $ 2: $ G $ 2, B6)> = 1 in de Formatteer waarden waar deze formule waar is tekstvak, zie screenshot:

Opmerking:: In de bovenstaande formule, B2: G2 is het bereik met de winnende lotnummers, en B6 is de eerste cel van de ticketnummers waarvan u de winnende nummers wilt markeren. Wijzig ze in uw eigen.

3. Dan klikken Formaat knop om naar de Cellen opmaken dialoogvenster onder het Vulling tabblad, selecteer een kleur om de winnende lotnummers te markeren, zie screenshot:

4. En klik dan OK > OK om de dialoogvensters te sluiten, en nu zijn de winnende lotnummers gemarkeerd als het volgende screenshot:

 


De beste tools voor kantoorproductiviteit

Kutools voor Excel lost de meeste van uw problemen op en verhoogt uw productiviteit met 80%

  • visfuik: Snel invoegen complexe formules, grafieken en alles wat je eerder hebt gebruikt; Versleutel cellen met wachtwoord; Maak een mailinglijst en stuur e-mails ...
  • Super Formula-balk (bewerk eenvoudig meerdere regels tekst en formule); Lay-out lezen (gemakkelijk grote aantallen cellen lezen en bewerken); Plakken in gefilterd bereik...
  • Voeg cellen / rijen / kolommen samen zonder gegevens te verliezen; Gespleten cellen inhoud; Combineer dubbele rijen / kolommen... Voorkom dubbele cellen; Vergelijk Ranges...
  • Selecteer Dupliceren of Uniek Rijen; Selecteer lege rijen (alle cellen zijn leeg); Super zoeken en fuzzy zoeken in veel werkboeken; Willekeurige selectie ...
  • Exacte kopie Meerdere cellen zonder de formuleverwijzing te wijzigen; Maak automatisch verwijzingen naar meerdere bladen; Plaats kogels, Selectievakjes en meer ...
  • Extraheer tekst, Tekst toevoegen, Verwijderen op positie, Ruimte verwijderen; Paging-subtotalen maken en afdrukken; Converteren tussen celinhoud en opmerkingen...
  • Super filter (bewaar en pas filterschema's toe op andere bladen); Geavanceerd sorteren per maand / week / dag, frequentie en meer; Speciaal filter door vet, cursief ...
  • Combineer werkmappen en werkbladen; Tabellen samenvoegen op basis van sleutelkolommen; Gegevens splitsen in meerdere bladen; Batch Converteer xls, xlsx en PDF...
  • Meer dan 300 krachtige functies. Ondersteunt Office / Excel 2007-2021 en 365. Ondersteunt alle talen. Eenvoudig te implementeren in uw onderneming of organisatie. Volledige functies Gratis proefperiode van 30 dagen. 60 dagen geld-terug-garantie.
kte tabblad 201905

Office-tabblad Brengt een interface met tabbladen naar Office en maakt uw werk veel gemakkelijker

  • Schakel bewerken en lezen met tabbladen in Word, Excel, PowerPoint in, Publisher, Access, Visio en Project.
  • Open en maak meerdere documenten in nieuwe tabbladen van hetzelfde venster in plaats van in nieuwe vensters.
  • Verhoogt uw productiviteit met 50% en vermindert honderden muisklikken voor u elke dag!
officetab onderkant

 

Heb je vragen? Stel ze hier. (4)
Nog geen beoordelingen. Beoordeel als eerste!
Deze opmerking is gemaakt door de moderator op de site
Ik probeer uw Lottery Checker in mijn Excel te maken, maar het lijkt niet te werken. Ik zou u dankbaar zijn voor uw advies? Bedankt David
Deze opmerking is gemaakt door de moderator op de site
Hallo David, Sorry voor het ongemak. De formule in het artikel =AANTAL.ALS($B$2:$G$2,B6)>=1 is duidelijk verkeerd. Gebruik de nieuwe formule: =AANTAL.ALS($B$1:$G$1,B6)>=1. Zie de schermafbeeldingen. Hoop dat het je probleem kan oplossen. Een fijne dag verder. Met vriendelijke groet, Mandy
Deze opmerking is gemaakt door de moderator op de site
Bedankt, ik heb het werkend gekregen, maar :-), ik verander om te hebben twee regels, om plaats te bieden aan een enkel powerball-nummer aan het einde

eerste regel =AANTAL.ALS($B$1:$f$1,B6)>=1
tweede regel =AANTAL.ALS($g$1,g6)>=1

Het bovenstaande lijkt geweldig te werken voor het 5-nummer plus een powerball-nummer

Maar nogmaals bedankt voor het delen van deze Regel, zonder jouw hulp had ik dit nooit kunnen bedenken, bedankt.

Maplewood
Deze opmerking is gemaakt door de moderator op de site
Ter info, regel 1, ik heb de Rolls B - F gemarkeerd van mijn tickets die ik heb ingevoerd voor de 5 ticketnummers

Regel 2 i markeerde Roll G voor de Power Ball-nummercellen

Ik hoop dat dit sindsdien maakt, maar het werkt tot nu toe geweldig voor mij.

Maplewood Vic
Er zijn nog geen reacties geplaatst
Laat uw commentaar
Posten als gast
×
Beoordeel dit bericht:
0   Personages
Voorgestelde locaties

Volg ons

Copyright © 2009 - www.extendoffice.com. | Alle rechten voorbehouden. Aangedreven door ExtendOffice. | Sitemap
Microsoft en het Office-logo zijn handelsmerken of gedeponeerde handelsmerken van Microsoft Corporation in de Verenigde Staten en / of andere landen.
Beschermd door Sectigo SSL