Note: The other languages of the website are Google-translated. Back to English

Hoe maak je een beoordelingssysteem met vijf sterren in Excel? 

In ons normale leven passen we meestal de vijfsterrenbeoordelingen toe om de productbeoordelingen of klanttevredenheid te beoordelen zoals in het onderstaande screenshot, maar hoe kun je een beoordelingssysteem met vijf sterren maken in het Excel-werkblad?

Maak een beoordelingssysteem met vijf sterren met voorwaardelijke opmaak in Excel


Maak een beoordelingssysteem met vijf sterren met voorwaardelijke opmaak in Excel

In Excel is het Conditionele opmaak functie kan u helpen om snel een eenvoudige vijfsterrenbeoordeling te maken, voer de volgende stappen uit:

1. Typ de cijfers van 1 tot 5 in de kolommen naast uw gegevens zoals in de volgende schermafbeelding:

2. Voer vervolgens deze formule in: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) in de cel C3, en sleep de vulgreep naar de cellen waarin je deze formule wilt vullen, zie screenshot:

Opmerking:: In de bovenstaande formule, B3 is de cel met het beoordelingsnummer, en C1 is de eerste cijfercel die u hebt ingevoerd in stap1.

3. En ga door met het slepen van de vulgreep naar de juiste cellen waarop u deze formule wilt toepassen, u krijgt het volgende resultaat, zie screenshot:

4. Selecteer de formulecellen en klik op Home > Conditionele opmaak > Nieuwe regel, zie screenshot:

5. In de pop-out Nieuwe opmaakregel dialoogvenster, voer dan de volgende bewerkingen uit:

(1.) Klik Maak alle cellen op op basis van hun waarden functie in het Selecteer een regeltype keuzelijst;

(2.) In het Formaatstijl vervolgkeuzelijst, kies Pictogram sets keuze;

(3.) Selecteer 3 Stars pictogram van de Pictogramstijl keuzelijst;

(4.) Controleer het Alleen pictogram weergeven keuze;

(5.) Voer in het gedeelte met regels in 1 en 0.5 afzonderlijk in de Waarde tekstvak, en beide kiezen Aantal van de Type vervolgkeuzelijsten.

6. Dan klikken OK knop, zijn de vijfsterrenbeoordelingen in de cellen ingevoegd, zie screenshot:


De beste tools voor kantoorproductiviteit

Kutools voor Excel lost de meeste van uw problemen op en verhoogt uw productiviteit met 80%

  • visfuik: Snel invoegen complexe formules, grafieken en alles wat je eerder hebt gebruikt; Versleutel cellen met wachtwoord; Maak een mailinglijst en stuur e-mails ...
  • Super Formula-balk (bewerk eenvoudig meerdere regels tekst en formule); Lay-out lezen (gemakkelijk grote aantallen cellen lezen en bewerken); Plakken in gefilterd bereik...
  • Voeg cellen / rijen / kolommen samen zonder gegevens te verliezen; Gespleten cellen inhoud; Combineer dubbele rijen / kolommen... Voorkom dubbele cellen; Vergelijk Ranges...
  • Selecteer Dupliceren of Uniek Rijen; Selecteer lege rijen (alle cellen zijn leeg); Super zoeken en fuzzy zoeken in veel werkboeken; Willekeurige selectie ...
  • Exacte kopie Meerdere cellen zonder de formuleverwijzing te wijzigen; Maak automatisch verwijzingen naar meerdere bladen; Plaats kogels, Selectievakjes en meer ...
  • Extraheer tekst, Tekst toevoegen, Verwijderen op positie, Ruimte verwijderen; Paging-subtotalen maken en afdrukken; Converteren tussen celinhoud en opmerkingen...
  • Super filter (bewaar en pas filterschema's toe op andere bladen); Geavanceerd sorteren per maand / week / dag, frequentie en meer; Speciaal filter door vet, cursief ...
  • Combineer werkmappen en werkbladen; Tabellen samenvoegen op basis van sleutelkolommen; Gegevens splitsen in meerdere bladen; Batch Converteer xls, xlsx en PDF...
  • Meer dan 300 krachtige functies. Ondersteunt Office / Excel 2007-2019 en 365. Ondersteunt alle talen. Eenvoudig te implementeren in uw onderneming of organisatie. Gratis proefperiode van 30 dagen met volledige functies. 60 dagen geld-terug-garantie.
kte tabblad 201905

Office-tabblad Brengt een interface met tabbladen naar Office en maakt uw werk veel gemakkelijker

  • Schakel bewerken en lezen met tabbladen in Word, Excel, PowerPoint in, Publisher, Access, Visio en Project.
  • Open en maak meerdere documenten in nieuwe tabbladen van hetzelfde venster in plaats van in nieuwe vensters.
  • Verhoogt uw productiviteit met 50% en vermindert elke dag honderden muisklikken!
officetab onderkant
Comments (5)
Nog geen beoordelingen. Beoordeel als eerste!
Deze opmerking is gemaakt door de moderator op de site
testei en geen functie een formule =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
marcio
Deze opmerking is gemaakt door de moderator op de site
La formule en Français : =SI(C$1&lt;=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
Zwyrvem
Deze opmerking is gemaakt door de moderator op de site
La formule en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
Maliova
Deze opmerking is gemaakt door de moderator op de site
PLZ DELEN AAN SULLIER BEOORDELINGSFORMULE IN EXCEL
AJ SAINI
Deze opmerking is gemaakt door de moderator op de site
in Deutsch = =WENN(C$1&lt;=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
Daniel
Er zijn nog geen reacties geplaatst
Laat uw commentaar
Posten als gast
×
Beoordeel dit bericht:
0  Personages
Voorgestelde locaties